]> Pileus Git - grits/blobdiff - src/plugins/Makefile.am
Revert "Switch from GtkGLExt to internal OpenGL handling"
[grits] / src / plugins / Makefile.am
index ff5ee2dbaa055ee11ded2bea7dcf3ba1a2ea010a..bcdac95a026252d3a6e1a5392811909f4905a4d7 100644 (file)
@@ -18,12 +18,10 @@ if WIN32
 AM_LDFLAGS += -no-undefined
 endif
 
-if HAVE_GLUT
 noinst_LTLIBRARIES  = teapot.la
 teapot_la_SOURCES   = \
        $(top_srcdir)/examples/plugin/teapot.c \
        $(top_srcdir)/examples/plugin/teapot.h
-endif
 
 test:
        ( cd ../; make test )