]> Pileus Git - grits/blobdiff - src/Makefile.am
cleaning up files
[grits] / src / Makefile.am
index 7605c8c084af7d72841f1a72497071fc9a201b72..c6b60557c5fcadae6a2f8e139d0dfd4c05c8e858 100644 (file)
@@ -1,5 +1,7 @@
+AM_CPPFLAGS  = $(GTK_CFLAGS)
+AM_CFLAGS    = -Wall -Werror --std=gnu99
+
 bin_PROGRAMS = aweather
 
-aweather_SOURCES  = aweather.c
-aweather_CPPFLAGS = @PACKAGE_CFLAGS@
-aweather_LDADD    = @PACKAGE_LIBS@
+aweather_SOURCES  = aweather.c opengl.c cube.c radar.c 
+aweather_LDADD    = $(GTK_LIBS) -lrsl