]> Pileus Git - grits/blobdiff - src/Makefile.am
Switch map plugin to tile map service
[grits] / src / Makefile.am
index d53cc257aab7cbf4893f50c3478123e7792239b0..b5f8892a948a93a79f237008d9633756a51c0a4d 100644 (file)
@@ -84,14 +84,15 @@ BUILT_SOURCES = grits-marshal.c grits-marshal.h
 # Debugging rules
 BUILT_SOURCES += .libs/$(GRITS_SUBDIR)
 
-.libs/$(GRITS_SUBDIR): plugins/.libs
-       ln -sf ../$< $@
+.libs/$(GRITS_SUBDIR):
+       mkdir -p .libs
+       ln -sf ../plugins/.libs $@
 
 test: all
        ./grits-test
 
 gdb: all
-       gdb ./grits-test
+       gdb ./.libs/grits-test
 
 ddd: all
        ddd ./grits-test