]> Pileus Git - grits/blobdiff - src/Makefile.am
bug fixes
[grits] / src / Makefile.am
index 18976bc36dac8d84f8eb08932cbe2116f5459888..9b912f511b44c049b9408c4d182ee07d5536a333 100644 (file)
@@ -19,10 +19,10 @@ test: all
        ./aweather -o -d 7 -s KVNX
 
 gdb: all
-       gdb ./aweather
+       gdb .libs/aweather
 
 ddd: all
-       ddd ./aweather
+       ddd .libs/aweather
 
 memcheck:
        G_SLICE=always-malloc                   \
@@ -31,5 +31,5 @@ memcheck:
                 --leak-resolution=high         \
                 --num-callers=100              \
                 --suppressions=gtk.suppression \
-                ./aweather                     \
+                .libs/aweather                 \
        2> valgrind.out