]> Pileus Git - grits/blobdiff - src/Makefile.am
better modularity, initial support for RSL
[grits] / src / Makefile.am
index cca3efd5515bd094c6034880c356b4c4bc49a2af..67a788a46f698b5fadf6f94e058f68a358aa7778 100644 (file)
@@ -1,5 +1,7 @@
 bin_PROGRAMS = aweather
 
-aweather_SOURCES  = aweather.c aweather.h cube.c cube.h
-aweather_CPPFLAGS = @PACKAGE_CFLAGS@
-aweather_LDADD    = @PACKAGE_LIBS@
+aweather_SOURCES  = aweather.c opengl.c cube.c radar.c 
+aweather_CPPFLAGS = @PACKAGE_CFLAGS@ -I/usr/local/trmm/GVBOX/include/
+aweather_LDADD    = @PACKAGE_LIBS@ -L/usr/local/trmm/GVBOX/lib/ -lrsl
+
+