]> Pileus Git - grits/blobdiff - src/Makefile.am
renaming to plugins
[grits] / src / Makefile.am
index c969493d750816406a4201c5a6d5800f1c29b0a6..4fecc9749f0f711389fd62b3aa79b4eab48e4d42 100644 (file)
@@ -3,7 +3,12 @@ AM_CFLAGS    = -O3 -Wall -Werror --std=gnu99
 
 bin_PROGRAMS = aweather
 
-aweather_SOURCES  = aweather.c opengl.c radar.c ridge.c example.c 
+aweather_SOURCES  =  \
+       aweather.c       aweather.h       \
+       opengl.c         opengl.h         \
+       plugin-radar.c   plugin-radar.h   \
+       plugin-ridge.c   plugin-ridge.h   \
+       plugin-example.c plugin-example.h
 aweather_LDADD    = $(RSL_LIBS) $(GTK_LIBS) $(CURL_LIBS)
 
 test: all