]> Pileus Git - ~andy/sunrise/blobdiff - x11-misc/pdfpc/pdfpc-3.1.1.ebuild
x11-misc/pdfpc: Fix sysconfdir
[~andy/sunrise] / x11-misc / pdfpc / pdfpc-3.1.1.ebuild
index f50658e6fd8eed419ebf06fa49298c34ca48a651..18cd9c58704881b0d260149f3c26cfcc54d63462 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2012 Gentoo Foundation
+# Copyright 1999-2013 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 # $Header: $
 
@@ -20,3 +20,10 @@ RDEPEND="app-text/poppler[cairo]
        gnome-base/librsvg
        x11-libs/gtk+:2"
 DEPEND="${RDEPEND}"
+
+src_configure(){
+       local mycmakeargs=(
+               -DSYSCONFDIR="/etc"
+               )
+       cmake-utils_src_configure
+}