]> Pileus Git - ~andy/sunrise/blobdiff - media-sound/poddy/poddy-0.5.1.ebuild
add missing die
[~andy/sunrise] / media-sound / poddy / poddy-0.5.1.ebuild
index 1e1df4b7418f26a735aadc9f4963a77e13205b07..1dfa0c9092b93d99e99111a4ab2145eaad941872 100644 (file)
@@ -1,12 +1,14 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 # $Header: $
 
+EAPI=3
+
 inherit distutils
 
 DESCRIPTION="a lightweight command-line podcast client"
-HOMEPAGE="http://ndansmith.net/poddy.php"
-SRC_URI="mirror://sourceforge/poddy/${P}.tar.gz"
+HOMEPAGE="http://ndan.ath.cx/poddy"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
 
 LICENSE="GPL-3"
 SLOT="0"
@@ -19,4 +21,4 @@ DEPEND=">=dev-python/feedparser-4.1
 
 RDEPEND="${DEPEND}"
 
-S="${WORKDIR}/${PN}"
+S=${WORKDIR}/${PN}