]> Pileus Git - ~andy/sunrise/blobdiff - app-text/orayta/orayta-0.03_p2.ebuild
app-text/orayta: Properly fix qt deps
[~andy/sunrise] / app-text / orayta / orayta-0.03_p2.ebuild
index 97ebf31801f86f666fa5e7cd834f33a59c3ef4ad..1d0bf5e836e277976ef12893a751290bbd3e8002 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2010 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 # $Header: $
 
@@ -16,10 +16,10 @@ SLOT="0"
 KEYWORDS="~amd64"
 IUSE=""
 
-DEPEND=">=x11-libs/qt-gui-4.5:4
-       >=x11-libs/qt-xmlpatterns-4.5:4
+DEPEND=">=dev-qt/qtgui-4.5:4
+       >=dev-qt/qtxmlpatterns-4.5:4
        >=kde-base/kdelibs-4
-       >=x11-libs/qt-webkit-4.5:4"
+       >=dev-qt/qtwebkit-4.5:4"
 RDEPEND="${DEPEND}
        app-dicts/orayta-books"
 
@@ -32,4 +32,4 @@ src_prepare() {
        sed -i 's|/usr/local/bin|/usr/bin|' Orayta.pro
 
        qt4-r2_src_prepare
-}
\ No newline at end of file
+}