]> Pileus Git - ~andy/sunrise/blobdiff - app-arch/paq8l/paq8l-20070308-r1.ebuild
app-arch/paq8l: Add ~amd64 keyword, EAPI bump
[~andy/sunrise] / app-arch / paq8l / paq8l-20070308-r1.ebuild
similarity index 95%
rename from app-arch/paq8l/paq8l-20070308.ebuild
rename to app-arch/paq8l/paq8l-20070308-r1.ebuild
index 8e364adb12a0ae9a33e12243c05c08e82c503c41..9e1de0736f5124d5a75d9732c4c18ea7784e9e2a 100644 (file)
@@ -2,6 +2,8 @@
 # Distributed under the terms of the GNU General Public License v2
 # $Header: $
 
+EAPI="5"
+
 inherit toolchain-funcs
 
 DESCRIPTION="Open source file compressor and archiver"
@@ -16,7 +18,7 @@ IUSE=""
 DEPEND="app-arch/unzip"
 RDEPEND=""
 
-S=${WORKDIR}/${PN}
+S=${WORKDIR} #/${PN}
 
 src_compile() {
        $( tc-getCXX ) ${CXXFLAGS} -DNOASM -DUNIX ${PN}.cpp -o ${PN} || die "compile failed"