]> Pileus Git - ~andy/rsl/blobdiff - examples/Makefile.am
Changes from Bart (2011-02-01)
[~andy/rsl] / examples / Makefile.am
index 3fdf6299ad4bdfe39ca6ff4b87dc70e506ca84b3..7bcf7454152aedbaeef1a972079ed9e2fae7e854 100644 (file)
@@ -5,14 +5,14 @@ AUTOMAKE_OPTIONS = foreign
 INCLUDES = -I$(prefix)/include
 LOCAL_LIB = ../.libs/librsl.a
 LDADD = @LIBS@ $(LOCAL_LIB) 
-bin_PROGRAMS = any_to_gif any_to_uf 
+bin_PROGRAMS = any_to_gif any_to_uf qlook
 any_to_gif_LDFLAGS = -static
 any_to_uf_LDFLAGS = -static
 # Additional program to build but not install
 noinst_PROGRAMS = any_to_ppm any_to_ufgz bscan \
  cappi_image dorade_main killer_sweep \
  kwaj_subtract_one_day lassen_to_gif print_hash_table \
- print_header_info qlook sector test_get_win \
+ print_header_info sector test_get_win \
  wsr88d_to_gif wsr_hist_uf_test