]> Pileus Git - ~andy/rsl/blobdiff - examples/Makefile.am
Cleanup autotools files
[~andy/rsl] / examples / Makefile.am
index fc8cd25222c68415c11941443d9d8e1fa0b0f48d..abe407e509a5f01b6dc2cc2454d1adcb8fa1e3c6 100644 (file)
@@ -1,23 +1,15 @@
-## Use automake to generate Makefile.in from this file ##
+LIBS = $(top_srcdir)/src/librsl.la
 
-AUTOMAKE_OPTIONS = foreign
-
-INCLUDES = -I$(prefix)/include
-LDADD = @LIBS@ $(top_srcdir)/librsl.la
 bin_PROGRAMS = any_to_gif any_to_uf qlook
-any_to_gif_LDFLAGS = -static
-any_to_uf_LDFLAGS = -static
+
 # Additional program to build but not install
 noinst_PROGRAMS = any_to_ppm any_to_ufgz bscan \
- cappi_image dorade_main killer_sweep \
- kwaj_subtract_one_day lassen_to_gif print_hash_table \
- print_header_info sector test_get_win \
- wsr88d_to_gif wsr_hist_uf_test 
-
-
-# Only this one has more than one source.  All the others use the
-# default *.c format.
+       cappi_image dorade_main killer_sweep \
+       kwaj_subtract_one_day lassen_to_gif print_hash_table \
+       print_header_info sector test_get_win \
+       wsr88d_to_gif wsr_hist_uf_test 
 
+# qlook has multiple sources, the otherss use the default *.c format
 qlook_SOURCES = qlook.c qlook_usage.c adjust_gate_size.c
 
 EXTRA_DIST = run_tests