]> Pileus Git - ~andy/gtk/blobdiff - gtk/theme-bits/Makefile.am
Make GTK+ use an external gdk-pixbuf
[~andy/gtk] / gtk / theme-bits / Makefile.am
index dee422ef6e4193e146941c1193d2f5b57731973e..0c6d3b2d74e0137702579332e791f76c9d297ae1 100644 (file)
@@ -3,12 +3,12 @@ include $(top_srcdir)/Makefile.decl
 INCLUDES = \
        -I$(top_srcdir)         \
         -I$(top_builddir)      \
-       $(GDK_PIXBUF_DEP_CFLAGS)
+       $(BASE_DEPENDENCIES_CFLAGS)
 
 noinst_PROGRAMS = decompose-bits
 
 decompose_bits_SOURCES = decompose-bits.c
-decompose_bits_LDADD = $(top_builddir)/gdk-pixbuf/libgdk_pixbuf-$(GTK_API_VERSION).la $(GLIB_LIBS)
+decompose_bits_LDADD = $(BASE_DEPENDENCIES_LIBS)
 
 EXTRA_DIST += check-13.png check-13-inconsistent.png radio-13.png radio-13-inconsistent.png