]> Pileus Git - ~andy/gtk/blobdiff - gtk/Makefile.am
Add git.mk to generate .gitignore files
[~andy/gtk] / gtk / Makefile.am
index 2339a86543ae8140b43aed9cbbec2aa8932a4cbb..a0dc9a984ee769452e8c9f436ac1f57983d2e448 100644 (file)
@@ -778,7 +778,7 @@ gtk_extra_sources =                         \
 #
 # setup GTK+ sources and their dependencies
 #
-MAINTAINERCLEANFILES = $(gtk_built_sources) $(stamp_files) $(GENERATED_ICONS)
+MAINTAINERCLEANFILES = $(gtk_built_sources) $(stamp_files) $(GENERATED_ICONS) stock-icons/icon-theme.cache
 EXTRA_HEADERS =
 EXTRA_DIST += $(gtk_private_h_sources) $(gtk_extra_sources)
 EXTRA_DIST += $(gtk_built_sources)
@@ -1286,3 +1286,5 @@ EXTRA_DIST +=                   \
 
 
 install-data-local:
+
+-include $(top_srcdir)/git.mk