]> Pileus Git - ~andy/gtk/blobdiff - examples/Makefile.am
stylecontext: Do invalidation on first resize container
[~andy/gtk] / examples / Makefile.am
index 011e5a55743f25bd19000d5d096df1bc51284280..c55a6a8e1e92e47905317174f17c32eca0c3a9c6 100644 (file)
@@ -46,17 +46,20 @@ AM_CPPFLAGS = \
 
 LDADD = \
        $(top_builddir)/gtk/libgtk-3.la \
+       $(top_builddir)/gdk/libgdk-3.la \
        $(GTK_DEP_LIBS)
 
-drawing_LDADD = $(LDADD) \
-       $(top_builddir)/gdk/libgdk-3.la
-
 noinst_PROGRAMS = \
        hello-world                             \
        window-default                          \
        bloatpad                                \
+       plugman                                 \
+       sunny                                   \
+       action-namespace                        \
        grid-packing                            \
        drawing                                 \
        builder
 
 EXTRA_DIST = builder.ui
+
+-include $(top_srcdir)/git.mk