]> Pileus Git - ~andy/gtk/blobdiff - docs/Makefile.am
stylecontext: Do invalidation on first resize container
[~andy/gtk] / docs / Makefile.am
index 79be95e850133f10bd585ffcd35224da5694b2e7..5b698bef8a70f4835b2b3a4caeac1aa30031231d 100644 (file)
@@ -1,33 +1,23 @@
 ## Process this file with automake to produce Makefile.in
+include $(top_srcdir)/Makefile.decl
 
-info_TEXINFOS = gdk.texi gtk.texi glib.texi
+SUBDIRS = reference tools
 
-man_MANS = gtk-config.1
+EXTRA_DIST += \
+       CODING-STYLE                    \
+       developers.txt                  \
+       dnd_internals.txt               \
+       focus_tracking.txt              \
+       gtkdocs_fix                     \
+       make-todo                       \
+       refcounting.txt                 \
+       RELEASE-HOWTO                   \
+       sizing-test.txt                 \
+       styles.txt                      \
+       text_widget_internals.txt       \
+       tree-column-sizing.png          \
+       tree-column-sizing.txt          \
+       widget_geometry.txt             \
+       widget_system.txt
 
-EXTRA_DIST =   \
-       texinfo.tex             \
-       macros.texi             \
-       Makefile.sgml           \
-       gtkdocs_fix             \
-       gtkfaq.sgml             \
-        gtk-config.txt          \
-       gtk_tut.sgml            \
-       gtk_tut_it.sgml         \
-       gtk_tut_fr.sgml         \
-       debugging.txt           \
-       developers.txt          \
-       refcounting.txt         \
-       styles.txt              \
-       text_widget.txt         \
-       widget_system.txt       \
-       gtk_tut_packbox1.gif    \
-       gtk_tut_packbox2.gif    \
-       gtk_tut_table.gif       \
-       gtk-config.1
-
-       
-
-files:
-       @files=`ls $(DISTFILES) 2> /dev/null `; for p in $$files; do \
-         echo $$p; \
-       done
+-include $(top_srcdir)/git.mk