Add explicit gmodule dependency
authorAndy Spencer <andy753421@gmail.com>
Thu, 16 Feb 2012 21:41:24 +0000 (21:41 +0000)
committerAndy Spencer <andy753421@gmail.com>
Thu, 16 Feb 2012 21:41:24 +0000 (21:41 +0000)
Needed for newer versions of glib

configure.ac

index 384986d..7f57cb6 100644 (file)
@@ -26,7 +26,7 @@ PKG_PROG_PKG_CONFIG
 GTK_DOC_CHECK(1.9)
 
 # Check for required packages
-PKG_CHECK_MODULES(GLIB,  glib-2.0 >= 2.14 gobject-2.0 gthread-2.0)
+PKG_CHECK_MODULES(GLIB,  glib-2.0 >= 2.14 gobject-2.0 gthread-2.0 gmodule-2.0)
 PKG_CHECK_MODULES(CAIRO, cairo)
 PKG_CHECK_MODULES(GTK,   gtk+-2.0 >= 2.16)
 PKG_CHECK_MODULES(SOUP,  libsoup-2.4 >= 2.26)