]> Pileus Git - aweather/blobdiff - src/plugins/Makefile.am
Additional code review feedback and minor UI tweaks.
[aweather] / src / plugins / Makefile.am
index 23d8004a3a4d9900cbef1ba8d66b9a6584cfeb5b..ae72af181aa334c4fb3c4cd4cd16ddcba0ea1c1d 100644 (file)
@@ -26,7 +26,7 @@ plugins_LTLIBRARIES += gps.la
 gps_la_SOURCES = \
        gps-plugin.c      gps-plugin.h
 gps_la_CPPFLAGS = \
-       -DPKGDATADIR="\"$(dots)$(pkgdatadir)\"" \
+       -DPKGDATADIR="\"$(DOTS)$(pkgdatadir)\"" \
        -I$(top_srcdir)/src
 gps_la_LIBADD  = $(GPSD_LIBS) $(GRITS_LIBS)
 endif