]> Pileus Git - aweather/blobdiff - src/plugins/Makefile.am
Minor stylistic fixes
[aweather] / src / plugins / Makefile.am
index 0f10732d4d5a4a16a0f35c6fc9be71aa6d687d79..7f0f17f69bf69241a029d0eab139184c2ae5ac69 100644 (file)
@@ -1,5 +1,5 @@
-AM_CFLAGS   = -Wall --std=gnu99  -I../
-AM_CPPFLAGS = $(GIS_CFLAGS)
+AM_CFLAGS   = -Wall --std=gnu99 $(GIS_CFLAGS)
+AM_CPPFLAGS = -I$(top_srcdir)/src -I$(top_srcdir)/lib
 AM_LDFLAGS  = -module -avoid-version -no-undefined
 LIBS        = $(GIS_LIBS)
 
@@ -9,9 +9,11 @@ plugins_LTLIBRARIES =
 
 if HAVE_RSL
 plugins_LTLIBRARIES += radar.la
-radar_la_SOURCES = radar.c   radar.h \
-       marching.c marching.h \
-       radar-colormap.c
+radar_la_SOURCES = \
+       radar.c  radar.h \
+       level2.c level2.h \
+       ../aweather-colormap.c \
+       ../aweather-location.c
 radar_la_LDFLAGS = $(AM_LDFLAGS) $(RSL_LIBS)
 endif