]> Pileus Git - aweather/blobdiff - src/plugins/Makefile.am
Move RSL file handling to level2 object
[aweather] / src / plugins / Makefile.am
index cf4029a75607fcde2068f866b86382c7a6664828..5dca79d9fe3b5e14a67be7ad3e4794f6353bb012 100644 (file)
@@ -9,8 +9,10 @@ plugins_LTLIBRARIES =
 
 if HAVE_RSL
 plugins_LTLIBRARIES += radar.la
-radar_la_SOURCES = radar.c   radar.h \
-       radar-colormap.c \
+radar_la_SOURCES = \
+       radar.c  radar.h \
+       level2.c level2.h \
+       ../aweather-colormap.c \
        ../aweather-location.c
 radar_la_LDFLAGS = $(AM_LDFLAGS) $(RSL_LIBS)
 endif