]> Pileus Git - aweather/blobdiff - src/plugins/Makefile.am
Added --with-gps flag for selectively compiling with or without
[aweather] / src / plugins / Makefile.am
index 691f7fb5c05e26e58abfff7d1e932c2145b17f33..23d8004a3a4d9900cbef1ba8d66b9a6584cfeb5b 100644 (file)
@@ -28,7 +28,7 @@ gps_la_SOURCES = \
 gps_la_CPPFLAGS = \
        -DPKGDATADIR="\"$(dots)$(pkgdatadir)\"" \
        -I$(top_srcdir)/src
-gps_la_LIBADD  = $(GPS_LIBS) $(GRITS_LIBS)
+gps_la_LIBADD  = $(GPSD_LIBS) $(GRITS_LIBS)
 endif
 
 if HAVE_RSL