]> Pileus Git - aweather/blobdiff - src/Makefile.am
Improve support for relative search paths
[aweather] / src / Makefile.am
index e31c39463e4f30824660944c681d4b91b0fbdd7c..fb3d4f6a69df51d6a1c4f3c504dc572f99dfef08 100644 (file)
@@ -12,18 +12,16 @@ aweather_SOURCES  = main.c \
        aweather-gui.c      aweather-gui.h \
        aweather-location.c aweather-location.h
 aweather_CPPFLAGS = \
-       -DHTMLDIR="\"$(dots)$(htmldir)\"" \
-       -DICONDIR="\"$(dots)$(datadir)/icons\"" \
-       -DPKGDATADIR="\"$(dots)$(pkgdatadir)\"" \
-       -DPLUGINSDIR="\"$(dots)$(pkglibdir)\""
+       -DHTMLDIR="\"$(DOTS)$(htmldir)\"" \
+       -DICONDIR="\"$(DOTS)$(datadir)/icons\"" \
+       -DPKGDATADIR="\"$(DOTS)$(pkgdatadir)\"" \
+       -DPLUGINSDIR="\"$(DOTS)$(pkglibdir)\""
 aweather_LDADD    = $(GRITS_LIBS)
 
 wsr88ddec         = wsr88ddec.c
 wsr88ddec_LDADD   = $(GLIB_LIBS) -lbz2
 
 if SYS_WIN
-dots = ..
-
 wsr88ddec_LDFLAGS     = -mwindows
 
 aweather_SOURCES     += resource.rc