]> Pileus Git - aweather/blobdiff - src/Makefile.am
Add gtk mac integration
[aweather] / src / Makefile.am
index fb3d4f6a69df51d6a1c4f3c504dc572f99dfef08..ec7fb21b012efa773f80a3a93e3019b75a0be4ba 100644 (file)
@@ -34,6 +34,11 @@ aweather_dbg_CPPFLAGS = $(aweather_CPPFLAGS)
 aweather_dbg_LDADD    = $(aweather_LDADD)
 endif
 
+if SYS_MAC
+aweather_CPPFLAGS    += $(MAC_CFLAGS)
+aweather_LDADD       += $(MAC_LIBS)
+endif
+
 .rc.o: ../data/icons/48x48/aweather.ico
        $(RC) -o $@ $<