]> Pileus Git - aweather/blobdiff - src/Makefile.am
Add auto-hide to fullscreen mode
[aweather] / src / Makefile.am
index 46630769a8b4d7def9a7f167e7230b77cac66ac8..ca40656920c4ae030e5d3e3cbd96a490eaad9091 100644 (file)
@@ -23,6 +23,8 @@ wsr88ddec_LDFLAGS     = -mwindows
 
 aweather_SOURCES     += resource.rc
 aweather_LDFLAGS      = -mwindows
+aweather_CPPFLAGS    += -I$(top_srcdir)/lib
+aweather_LDADD       += $(top_srcdir)/lib/libgnu.la
 
 bin_PROGRAMS         += aweather-dbg
 aweather_dbg_SOURCES  = $(aweather_SOURCES)
@@ -37,7 +39,8 @@ CLEANFILES = gmon.out valgrind.out
 MAINTAINERCLEANFILES = Makefile.in
 
 test: all
-       .libs/aweather -o -d 7 -s KLSX -t '2010-12-31 17:56Z'
+       .libs/aweather -o -d 7 -s KOUN -t '2011-02-01 10:01Z'
+#.libs/aweather -o -d 7 -s KLSX -t '2010-12-31 17:56Z'
 #.libs/aweather -o -d 7 -s KDGX -t '2010-12-31 23:10Z'
 #.libs/aweather -o -d 7 -s KDGX -t '1999-05-03 23:51Z'