]> Pileus Git - aweather/blobdiff - src/Makefile.am
Convert GtkBox and GtkScale to GTK 3 version
[aweather] / src / Makefile.am
index fb3d4f6a69df51d6a1c4f3c504dc572f99dfef08..6ac5415bb013c639c7e0d4bcc2afc19c6b49241e 100644 (file)
@@ -34,6 +34,11 @@ aweather_dbg_CPPFLAGS = $(aweather_CPPFLAGS)
 aweather_dbg_LDADD    = $(aweather_LDADD)
 endif
 
+if SYS_MAC
+aweather_CPPFLAGS    += $(MAC_CFLAGS)
+aweather_LDADD       += $(MAC_LIBS)
+endif
+
 .rc.o: ../data/icons/48x48/aweather.ico
        $(RC) -o $@ $<
 
@@ -41,7 +46,8 @@ CLEANFILES = gmon.out valgrind.out
 MAINTAINERCLEANFILES = Makefile.in
 
 test: all
-       .libs/aweather -o -d 7 -s KOUN -t '2011-02-01 10:01Z'
+       .libs/aweather -o -d 5
+#.libs/aweather -o -d 7 -s KOUN -t '2011-02-01 10:01Z'
 #.libs/aweather -o -d 7 -s KLSX -t '2010-12-31 17:56Z'
 #.libs/aweather -o -d 7 -s KDGX -t '2010-12-31 23:10Z'
 #.libs/aweather -o -d 7 -s KDGX -t '1999-05-03 23:51Z'