]> Pileus Git - aweather/blobdiff - src/Makefile.am
Move RSL file handling to level2 object
[aweather] / src / Makefile.am
index b0ea82cbb609e94b6b606ad89b6ae9d450eeabaa..47856d062c6ed60305ceabbcb4568227f2fa00cb 100644 (file)
@@ -6,7 +6,9 @@ bin_PROGRAMS = aweather wsr88ddec
 aweather_SOURCES  = main.c \
        aweather-gui.c      aweather-gui.h \
        aweather-location.c aweather-location.h
-aweather_CPPFLAGS = -DPKGDATADIR="\"$(pkgdatadir)\"" -DPLUGINSDIR="\"$(pkglibdir)\""
+aweather_CPPFLAGS = \
+       -DPKGDATADIR="\"$(pkgdatadir)\"" \
+       -DPLUGINSDIR="\"$(pkglibdir)\""
 aweather_CFLAGS   = $(GIS_CFLAGS) $(AM_CFLAGS)
 aweather_LDADD    = $(GIS_LIBS)