]> Pileus Git - aweather/blobdiff - src/Makefile.am
OpenGL debugging
[aweather] / src / Makefile.am
index fb2e6f5e4cc42e34a9a4a5f9e21fd8635fbadd8c..18d6d9a984e4cf20fed5e4e4eb645367e7a373ea 100644 (file)
@@ -4,7 +4,7 @@ AM_CFLAGS   = -Wall --std=gnu99 $(GRITS_CFLAGS)
 AM_LDFLAGS  = -Wl,--export-dynamic \
               -Wl,--as-needed -Wl,--no-undefined
 
-bin_PROGRAMS = aweather wsr88ddec
+bin_PROGRAMS = aweather wsr88ddec gears
 aweather_SOURCES  = main.c \
        aweather-gui.c      aweather-gui.h \
        aweather-location.c aweather-location.h
@@ -18,6 +18,9 @@ aweather_LDADD    = $(GRITS_LIBS)
 wsr88ddec         = wsr88ddec.c
 wsr88ddec_LDADD   = $(GLIB_LIBS) -lbz2
 
+gears             = gears.c
+gears_LDADD       = $(GRITS_LIBS)
+
 if WIN32
 dots = ..
 
@@ -40,7 +43,8 @@ CLEANFILES = gmon.out valgrind.out
 MAINTAINERCLEANFILES = Makefile.in
 
 test: all
-       .libs/aweather -o -d 7 -s KOUN -t '2011-02-01 10:01Z'
+       .libs/aweather -o -d 7
+#.libs/aweather -o -d 7 -s KOUN -t '2011-02-01 10:01Z'
 #.libs/aweather -o -d 7 -s KLSX -t '2010-12-31 17:56Z'
 #.libs/aweather -o -d 7 -s KDGX -t '2010-12-31 23:10Z'
 #.libs/aweather -o -d 7 -s KDGX -t '1999-05-03 23:51Z'