]> Pileus Git - aweather/blobdiff - src/Makefile.am
Use xdg-open for win32
[aweather] / src / Makefile.am
index 64939a31a32ffdedc815002f3948c54025c90b0c..7bba88f8b6bc0714e886754d2ece864f2c9e2e8a 100644 (file)
@@ -8,7 +8,6 @@ aweather_SOURCES  = main.c \
        aweather-gui.c      aweather-gui.h \
        aweather-location.c aweather-location.h
 aweather_CPPFLAGS = \
-       -DBROWSER="\"$(browser)\"" \
        -DHTMLDIR="\"$(dots)$(htmldir)\"" \
        -DPKGDATADIR="\"$(dots)$(pkgdatadir)\"" \
        -DPLUGINSDIR="\"$(dots)$(pkglibdir)\""
@@ -21,9 +20,6 @@ if WIN32
 AM_LDFLAGS       += -mwindows 
 aweather_SOURCES += resource.rc
 dots              = ..
-browser           = "open"
-else
-browser           = "xdg-open"
 endif
 
 .rc.o: ../data/aweather.ico