]> Pileus Git - aweather/blobdiff - src/Makefile.am
Support setting an initial time with -t
[aweather] / src / Makefile.am
index 9c05599e13ff77923af0019896f9c4e9ac155ae2..46630769a8b4d7def9a7f167e7230b77cac66ac8 100644 (file)
@@ -37,7 +37,9 @@ CLEANFILES = gmon.out valgrind.out
 MAINTAINERCLEANFILES = Makefile.in
 
 test: all
-       .libs/aweather -o -d 7
+       .libs/aweather -o -d 7 -s KLSX -t '2010-12-31 17:56Z'
+#.libs/aweather -o -d 7 -s KDGX -t '2010-12-31 23:10Z'
+#.libs/aweather -o -d 7 -s KDGX -t '1999-05-03 23:51Z'
 
 gdb: all
        gdb .libs/aweather