]> Pileus Git - aweather/blobdiff - data/Makefile.am
Change website to pileus.org
[aweather] / data / Makefile.am
index 3d3d6fa6bd70da866cbfd07d6a81016e97d1cd7f..842b763856bf4a633347d5495fa6de421cc5617e 100644 (file)
@@ -10,6 +10,9 @@ dist_fips_DATA = fips.txt
 logodir = $(datadir)/aweather/
 dist_logo_DATA = logo.svg
 
+icondir = $(datadir)/aweather/
+dist_icon_DATA = car.png arrow.png
+
 colordir = $(datadir)/aweather/colors/
 dist_color_DATA = colors/*.clr
 
@@ -27,12 +30,13 @@ dist_icon16_DATA = icons/16x16/aweather.png
 dist_icon22_DATA = icons/22x22/aweather.png
 dist_icon24_DATA = icons/24x24/aweather.png
 dist_icon32_DATA = icons/32x32/aweather.png
+dist_icon48_DATA = icons/48x48/aweather.png
 dist_iconSC_DATA = icons/scalable/aweather.svg
 
-noinst_DATA = icons/48x48/aweather.ico
+dist_noinst_DATA = icons/48x48/aweather.ico
 
 fips.txt:
-       wget http://lug.rose-hulman.edu/proj/aweather/files/fips/fips.txt
+       wget http://pileus.org/aweather/files/fips/fips.txt
 
 install-data-hook:
        if test -z "$(DESTDIR)"; then \