]> Pileus Git - ~andy/sunrise/blobdiff - sys-fs/unionfs-utils/unionfs-utils-0.2.1.ebuild
media-gfx/ktikz: Properly fix qt deps
[~andy/sunrise] / sys-fs / unionfs-utils / unionfs-utils-0.2.1.ebuild
index e9943c9c8b9058741423903e828b4816119f4efe..f15aec62dce110f6f5c11e67ff2ae3cc1adffdfd 100644 (file)
@@ -1,10 +1,10 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 # $Header: $
 
 DESCRIPTION="System utilities for UnionFS"
 HOMEPAGE="http://www.fsl.cs.sunysb.edu/project-unionfs.html"
-SRC_URI="ftp://ftp.fsl.cs.sunysb.edu/pub/unionfs/unionfs-utils-0.x/${P/-/_}.tar.gz"
+SRC_URI="ftp://ftp.fsl.cs.sunysb.edu/pub/unionfs/${PN}-0.x/${P/-/_}.tar.gz"
 
 LICENSE="GPL-2"
 SLOT="0"
@@ -20,13 +20,11 @@ src_compile() {
        # --enable-static for this package is for libraries only.
        # livecd and initrd want these in /sbin static or not,
        # whereas the package puts them in /usr/bin.
-       local myconf="--bindir=/sbin --sbindir=/sbin"
-       
-       econf ${myconf} || die "econf failed"
+       econf --bindir=/sbin --sbindir=/sbin
        emake || die "emake failed"
 }
 
 src_install () {
        emake DESTDIR="${D}" install || die "emake install failed"
-       dodoc ChangeLog INSTALL NEWS README
+       dodoc ChangeLog NEWS README || die "dodoc failed"
 }