]> Pileus Git - ~andy/sunrise/blobdiff - sys-auth/pam_skey/pam_skey-1.1.4.ebuild
sys-auth/pam_skey: Add missing autoconf dependency
[~andy/sunrise] / sys-auth / pam_skey / pam_skey-1.1.4.ebuild
index 7e196df74d0ef8fe0ac3ad0c5b1d6fb8eb6a7bd7..d2cc05ce70a77731205327836c2513d72fef5de7 100644 (file)
@@ -2,11 +2,13 @@
 # Distributed under the terms of the GNU General Public License v2
 # $Header: $
 
-inherit eutils pam
+WANT_AUTOCONF="latest"
+inherit eutils pam autotools
 
 DESCRIPTION="pam interface to existing S/Key library/interface"
 HOMEPAGE="http://freshmeat.net/projects/pam_skey/"
-SRC_URI="http://kreator.esa.fer.hr/projects/tarballs/${P}.tar.gz"
+SRC_URI="http://kreator.esa.fer.hr/projects/tarballs/${P}.tar.gz
+       http://gentooexperimental.org/~genstef/dist/${P}-gentoo.patch.bz2"
 
 LICENSE="GPL-2"
 SLOT="0"
@@ -22,7 +24,7 @@ S="${WORKDIR}/${PN}"
 src_unpack() {
        unpack ${A}
        cd "${S}"
-       epatch "${FILESDIR}/${P}-gentoo.patch"
+       epatch "${WORKDIR}/${P}-gentoo.patch"
 }
 
 src_compile() {