]> Pileus Git - ~andy/sunrise/blobdiff - net-misc/pyneighborhood/pyNeighborhood-0.4.ebuild
net-misc/pyNeighborhood: pyNeighborhood to lowercase
[~andy/sunrise] / net-misc / pyneighborhood / pyNeighborhood-0.4.ebuild
diff --git a/net-misc/pyneighborhood/pyNeighborhood-0.4.ebuild b/net-misc/pyneighborhood/pyNeighborhood-0.4.ebuild
new file mode 100644 (file)
index 0000000..472814d
--- /dev/null
@@ -0,0 +1,24 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+DESCRIPTION="GTK+ 2 rewrite of LinNeighborhood"
+HOMEPAGE="http://pyneighborhood.sourceforge.net/"
+SRC_URI="mirror://sourceforge/pyneighborhood/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND=""
+REPEND="net-fs/samba
+       =dev-python/pygtk-2*"
+
+src_compile() {
+       ./configure --prefix=/usr || die "./configure failed" # Not a standard configure script
+}
+
+src_install() {
+       emake DESTDIR="${D}" install || die "emake install failed"
+}