]> Pileus Git - ~andy/sunrise/blobdiff - media-sound/id3ted/id3ted-0.7.3.ebuild
media-sound/id3ted: Bump to EAPI 4 and update SRC_URI with mirror://github.
[~andy/sunrise] / media-sound / id3ted / id3ted-0.7.3.ebuild
index 8af98a45d14c628de0a38d67bdf4393084752e14..127db10f3f358bf378ae09287e3fd32bdbc3e870 100644 (file)
@@ -1,14 +1,14 @@
-# Copyright 1999-2010 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 # $Header: $
 
-EAPI=2
+EAPI=4
 
 inherit eutils
 
 DESCRIPTION="A Command-line ID3 Tag Editor"
 HOMEPAGE="http://muennich.github.com/id3ted/"
-SRC_URI="http://github.com/downloads/muennich/${PN}/${P}.tar.gz"
+SRC_URI="mirror://github/muennich/${PN}/${P}.tar.gz"
 
 LICENSE="LGPL-2.1"
 SLOT="0"
@@ -25,10 +25,10 @@ src_prepare() {
 }
 
 src_compile() {
-       emake PREFIX="/usr" || die
+       emake PREFIX="/usr"
 }
 
 src_install() {
-       emake PREFIX="${D}/usr" install || die
-       dodoc CHANGELOG README || die
+       emake PREFIX="${D}/usr" install
+       dodoc CHANGELOG README
 }