]> Pileus Git - ~andy/sunrise/blobdiff - dev-util/reviewboard/reviewboard-1.0.8.ebuild
dev-util/reviewboard: Corrected for distutils EAPI <=2 deprecation warning, Version...
[~andy/sunrise] / dev-util / reviewboard / reviewboard-1.0.8.ebuild
diff --git a/dev-util/reviewboard/reviewboard-1.0.8.ebuild b/dev-util/reviewboard/reviewboard-1.0.8.ebuild
deleted file mode 100644 (file)
index 3c3e829..0000000
+++ /dev/null
@@ -1,43 +0,0 @@
-# Copyright 1999-2010 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: $
-
-EAPI=2
-
-MY_PN=ReviewBoard
-MY_P=${MY_PN}-${PV}
-
-inherit distutils python versionator
-
-DESCRIPTION="A web-based tool designed to track of pending code changes and make code reviews much less painful"
-HOMEPAGE="http://www.reviewboard.org/"
-SRC_URI="http://downloads.${PN}.org/releases/${MY_PN}/$(get_version_component_range 1-2)/${MY_P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE=""
-
-RDEPEND="dev-python/django
-       dev-python/django-evolution
-       dev-python/Djblets
-       dev-python/flup
-       dev-python/imaging
-       dev-python/imaging
-       dev-python/paramiko
-       dev-python/pygments
-       dev-python/python-memcached
-       dev-python/pytz
-       || ( ( www-servers/apache
-               || ( www-apache/mod_fastcgi www-apache/mod_python ) )
-               www-servers/lighttpd )"
-
-S=${WORKDIR}/${MY_P}
-
-pkg_postinst() {
-       distutils_pkg_postinst
-       elog "For support of a certain VCS, please install"
-       elog "dev-util/cvs, dev-vcs/git, dev-vcs/mercurial or dev-util/subversion."
-       elog "Please emerge django with mysql, postgres or sqlite USE flag"
-       elog "for the corresponding database backends."
-}