]> Pileus Git - ~andy/sunrise/blobdiff - dev-lang/squirrel/squirrel-2.1.1.ebuild
dev-lang/squirrel: Make sq executable
[~andy/sunrise] / dev-lang / squirrel / squirrel-2.1.1.ebuild
index 8fb198f301ea0d17f677686266f8d90616a688fe..93cf099815f55465820f1ebdfed1a9a13559976e 100644 (file)
@@ -25,8 +25,10 @@ src_compile() {
 }
 
 src_install() {
+       dobin bin/sq || die "installing sq binary"
+       dolib.a lib/* || die "copying library files failed"
        insinto /usr
-       doins -r bin include lib || die "copying files failed"
+       doins -r include || die "copying files failed"
        dodoc HISTORY README || die "copying documentation failed"
 
        if use doc ; then