]> Pileus Git - ~andy/sunrise/blobdiff - app-misc/qbrew/qbrew-0.3.9.ebuild
app-misc/qbrew: Use full path to qmake
[~andy/sunrise] / app-misc / qbrew / qbrew-0.3.9.ebuild
index 98aa4a93c01d56a453d2768b385b3bc660139b91..b4c32cffd2da6134da4b210223149ce0272bf4b9 100644 (file)
@@ -19,7 +19,7 @@ RDEPEND="${DEPEND}"
 src_compile() {
        # configure script is broken/bad
        export BINDIR="/usr/bin" DATADIR="/usr/share/${PN}" DOCDIR="/usr/share/doc/${P}"
-       qmake || die "qmake failed"
+       /usr/bin/qmake || die "qmake failed"
        emake || die "emake failed"
 }