]> Pileus Git - ~andy/sunrise/blobdiff - app-forensics/yim2text/yim2text-0.1.0.ebuild
app-forensics/yim2text: Forced move to EAPI-3 from distutils eclass
[~andy/sunrise] / app-forensics / yim2text / yim2text-0.1.0.ebuild
index f56bce9cd8536de50cbae15a68b25ad62ad430c2..ebae0eee762e461363d05489a51858e17b8cb52a 100644 (file)
@@ -1,7 +1,9 @@
-# Copyright 1999-2010 Gentoo Foundation
+# Copyright 1999-2011 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 # $Header: $
 
+EAPI=3
+
 PYTHON_DEPEND="2"
 
 inherit distutils
@@ -15,14 +17,11 @@ SLOT="0"
 KEYWORDS="~amd64 ~x86"
 IUSE=""
 
-DEPEND=""
-RDEPEND=""
-
 src_prepare() {
        python_convert_shebangs 2 ${PN}
 }
 
 src_install() {
        distutils_src_install
-       doman ${PN}.man.1
+       doman ${PN}.man.1 || die
 }