]> Pileus Git - ~andy/sunrise/blob - x11-themes/xfce-icons-gant/xfce-icons-gant-3.9.6-r1.ebuild
app-misc/qbrew: Fix qt deps, EAPI bump
[~andy/sunrise] / x11-themes / xfce-icons-gant / xfce-icons-gant-3.9.6-r1.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 GCONF_DEBUG="no"
6 inherit gnome2 versionator
7
8 MY_PN="icons-xfce-gant"
9 MY_PV=$(replace_version_separator 2 '-' )
10
11 DESCRIPTION="The amazing Gant icon set for Xfce 4.x"
12 HOMEPAGE="http://www.xfce-look.org/content/show.php/GANT?content=23297"
13 SRC_URI="http://overlay.uberpenguin.net/${MY_PN}-${MY_PV}.tar.bz2"
14
15 LICENSE="GPL-2"
16 SLOT="0"
17 KEYWORDS="~amd64 ~x86"
18 IUSE=""
19
20 S=${WORKDIR}/Gant.Xfce
21
22 src_compile() {
23         einfo "Nothing to compile, installing..."
24 }
25
26 src_install() {
27         rm -f README
28         insinto /usr/share/icons/Gant.Xfce
29         doins -r *
30 }
31
32 pkg_postinst() {
33         gnome2_icon_cache_update
34 }
35
36 pkg_postrm() {
37         gnome2_icon_cache_update
38 }