]> Pileus Git - ~andy/sunrise/blob - x11-themes/polyester/polyester-0.9.3.ebuild
app-portage/overlay-utils: Added ~amd64 and ~ppc keywords
[~andy/sunrise] / x11-themes / polyester / polyester-0.9.3.ebuild
1 # Copyright 1999-2006 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit kde
6
7 DESCRIPTION="Widget style + kwin decoration both aimed to be a good balance between eye candy and simplicity."
8 HOMEPAGE="http://www.kde-look.org/content/show.php?content=27968"
9 SRC_URI="http://www.notmart.org/files/${P}.tar.gz"
10
11 SLOT="0"
12 LICENSE="LGPL-2"
13 KEYWORDS="~amd64 ~ppc64 ~x86"
14 IUSE="kdeenablefinal"
15 RESTRICT="confcache"
16
17 DEPEND="|| ( kde-base/kwin kde-base/kdebase )"
18 RDEPEND="${DEPEND}"
19
20 need-kde 3.2
21
22 src_compile() {
23         myconf="${myconf} $(use_enable kdeenablefinal final)"
24         kde_src_compile
25 }