]> Pileus Git - ~andy/sunrise/blob - x11-themes/ia_ora-kde/ia_ora-kde-1.0.ebuild
x11-themes/ia_ora-kde: fix leading space
[~andy/sunrise] / x11-themes / ia_ora-kde / ia_ora-kde-1.0.ebuild
1 # Copyright 1999-2007 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit kde rpm
6
7 MDV_EXTRAVERSION="17mdv2007.1"
8
9 DESCRIPTION="Mandriva's Ia Ora theme for KDE"
10 HOMEPAGE="http://www.mandriva.com/"
11 SRC_URI="ftp://ftp.free.fr/pub/Distributions_Linux/MandrivaLinux/official/2007.1/SRPMS/main/release/${P}-${MDV_EXTRAVERSION}.src.rpm"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="~amd64 ~x86"
16 IUSE=""
17
18 DEPEND=""
19 RDEPEND=""
20 need-kde 3.5
21
22 S=${WORKDIR}/ia_ora-kde
23
24 src_unpack() {
25         rpm_src_unpack
26         cd "${S}"
27         emake -f admin/Makefile.common cvs || die "emake failed"
28 }