]> Pileus Git - ~andy/sunrise/blob - x11-themes/gtk-themes-h2o-gtk2/gtk-themes-h2o-gtk2-2.0.ebuild
x11-themes/gtk-themes-h2o-gtk2: Update HOMEPAGE and SRC_URI to point to GNOME Art...
[~andy/sunrise] / x11-themes / gtk-themes-h2o-gtk2 / gtk-themes-h2o-gtk2-2.0.ebuild
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 DESCRIPTION="A port of the H2O GTK+ theme to GTK2"
6 HOMEPAGE="http://art.gnome.org/themes/gtk2/213"
7 SRC_URI="http://art.gnome.org/download/themes/gtk2/213/GTK2-H2O-default-${PV}.tar.gz"
8
9 LICENSE="GPL-2"
10 SLOT="0"
11 KEYWORDS="~x86"
12 IUSE=""
13
14 DEPEND="x11-libs/gtk+"
15 RDEPEND="${DEPEND}"
16
17 S=${WORKDIR}
18
19 src_unpack() {
20         unpack ${A}
21         cd "${S}"
22
23         # Clean up unnecessary files
24         rm -rf */*/{*.xcf,.gtkrc.swp,.xvpics} || die
25 }
26
27 src_install() {
28         insinto /usr/share/themes
29         doins -r * || die
30 }