]> Pileus Git - ~andy/sunrise/blob - x11-themes/gtk-engines-iaora/gtk-engines-iaora-1.0.20.ebuild
net-misc/fatrat: Properly fix qt deps
[~andy/sunrise] / x11-themes / gtk-engines-iaora / gtk-engines-iaora-1.0.20.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=4
6
7 inherit multilib rpm
8
9 MDV_VERSION="2009.0"
10
11 DESCRIPTION="Mandriva's Ia Ora theme for GTK2 and Metacity"
12 HOMEPAGE="http://www.mandriva.com/"
13 SRC_URI="ftp://ftp.free.fr/pub/Distributions_Linux/MandrivaLinux/official/${MDV_VERSION}/SRPMS/main/release/ia_ora-gnome-${PV}-1mdv${MDV_VERSION}.src.rpm"
14
15 LICENSE="GPL-2"
16 SLOT="0"
17 KEYWORDS="~amd64 ~x86"
18 IUSE=""
19
20 DEPEND="x11-libs/gtk+:2"
21 RDEPEND="${DEPEND}
22         x11-themes/gnome-icon-theme"
23
24 S=${WORKDIR}/ia_ora-gnome-${PV}
25
26 src_install() {
27         emake DESTDIR="${D}" install
28         rm -f "${D}usr/$(get_libdir)/gtk-2.0/2.10.0/engines/libia_ora.la" \
29                 || die "removing .la file"
30         dodoc AUTHORS README ChangeLog
31 }