]> Pileus Git - ~andy/sunrise/blob - x11-themes/gtk-engines-iaora/gtk-engines-iaora-1.0.11.ebuild
x11-themes/gtk-engines-iaora: Add IUSE
[~andy/sunrise] / x11-themes / gtk-engines-iaora / gtk-engines-iaora-1.0.11.ebuild
1 # Copyright 1999-2008 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit rpm
6
7 MDV_EXTRAVERSION="1mdv2007.1"
8
9 DESCRIPTION="Mandriva's Ia Ora theme for GTK2 and Metacity"
10 HOMEPAGE="http://www.mandriva.com/"
11 SRC_URI="ftp://ftp.free.fr/pub/Distributions_Linux/MandrivaLinux/official/2007.1/SRPMS/main/release/ia_ora-gnome-${PV}-${MDV_EXTRAVERSION}.src.rpm"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="~amd64 ~x86"
16 IUSE=""
17
18 DEPEND="x11-themes/gnome-icon-theme"
19 RDEPEND="${DEPEND}"
20
21 S="${WORKDIR}/ia_ora-gnome-${PV}"
22
23 src_install() {
24         emake DESTDIR="${D}" install || die "emake install failed"
25         dodoc AUTHORS README ChangeLog
26 }