]> Pileus Git - ~andy/sunrise/blob - x11-terms/clusterm/clusterm-0.6.ebuild
app-misc/autokey-gtk: Add ~amd64 keyword, EAPI bump
[~andy/sunrise] / x11-terms / clusterm / clusterm-0.6.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=2
6
7 inherit eutils
8
9 DESCRIPTION="Clusterm permit to cluster ssh operations"
10 HOMEPAGE="https://sourceforge.net/projects/clusterm/"
11 SRC_URI="mirror://sourceforge/clusterm/${P}.tar.bz2"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="~amd64 ~x86"
16 IUSE=""
17
18 DEPEND="dev-perl/gnome2-gconf
19         dev-perl/gnome2-perl
20         dev-perl/Gnome2-Vte
21         dev-perl/gtk2-perl"
22 RDEPEND="${DEPEND}"
23
24 src_prepare() {
25         epatch "${FILESDIR}"/${P}.patch
26         epatch "${FILESDIR}"/${P}-perldoc.patch
27 }
28
29 src_install() {
30         emake PREFIX="/usr" DESTDIR="${D}" install || die "emake install failed"
31 }