]> Pileus Git - ~andy/sunrise/blob - x11-plugins/pidgin-window_merge/pidgin-window_merge-0.3.ebuild
app-misc/japanese-vocabulary: Adding ~amd64 keyword, fixing qt deps properly
[~andy/sunrise] / x11-plugins / pidgin-window_merge / pidgin-window_merge-0.3.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=4
6
7 DESCRIPTION="A Pidgin plugin that merges the Buddy List window with a conversation window"
8 HOMEPAGE="https://github.com/dm0-/window_merge"
9 SRC_URI="mirror://github/dm0-/${PN#pidgin-}/${P#pidgin-}.tar.gz"
10
11 LICENSE="GPL-3"
12 SLOT="0"
13 KEYWORDS="~amd64"
14 IUSE=""
15
16 RDEPEND="dev-libs/glib:2
17         net-im/pidgin[gtk]"
18 DEPEND="${RDEPEND}
19         virtual/pkgconfig"
20
21 S=${WORKDIR}/${P#pidgin-}
22
23 pkg_postinst(){
24         ewarn "This plugin and infopane plugin (purple-plugin_pack) activated"
25         ewarn "at the same time cause a segfault in pidgin"
26         ewarn "see https://github.com/dm0-/window_merge/issues/4"
27 }