]> Pileus Git - ~andy/sunrise/blob - x11-plugins/pidgin-extended-blist-sort/pidgin-extended-blist-sort-1.6.ebuild
dev-libs/qextserialport: Fix qt deps, EAPI bump
[~andy/sunrise] / x11-plugins / pidgin-extended-blist-sort / pidgin-extended-blist-sort-1.6.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=4
6
7 MY_P="extended_blist_sort-${PV}"
8
9 DESCRIPTION="Pidgin plugin that provides several new sort options for the buddy list"
10 HOMEPAGE="http://freakazoid.teamblind.de/2008/12/13/pidgin-extended-buddy-list-sort-plugin/"
11 SRC_URI="mirror://sourceforge/p-extblistsort/${MY_P}.tar.gz"
12
13 LICENSE="GPL-3"
14 SLOT="0"
15 KEYWORDS="~amd64 ~x86"
16 IUSE=""
17
18 RDEPEND="net-im/pidgin[gtk]"
19 DEPEND="${RDEPEND}
20         virtual/pkgconfig"
21
22 S=${WORKDIR}/${MY_P}
23
24 src_install() {
25         emake DESTDIR="${D}" install
26         dodoc AUTHORS ChangeLog README
27 }