]> Pileus Git - ~andy/sunrise/blob - x11-plugins/pidgin-convreverse/pidgin-convreverse-0.3.ebuild
sci-geosciences/aweather: Version bump for aweather-0.8.1
[~andy/sunrise] / x11-plugins / pidgin-convreverse / pidgin-convreverse-0.3.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="2"
6
7 DESCRIPTION="Pidgin plugin that reverses any word on all conversation"
8 HOMEPAGE="http://sourceforge.net/projects/convreverse/"
9 SRC_URI="mirror://sourceforge/${PN/pidgin-/}/${P}.tar.gz"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE=""
15
16 DEPEND="net-im/pidgin[gtk]"
17 RDEPEND="${DEPEND}"
18
19 S=${WORKDIR}/${PN}
20
21 src_install() {
22         emake install DESTDIR="${D}" || die "install fail"
23         dodoc AUTHORS ChangeLog || die "doc install fail"
24 }