]> Pileus Git - ~andy/sunrise/blob - x11-plugins/pidgin-birthday/pidgin-birthday-1.2.1.ebuild
x11-plugins/pidgin-birthday: New Ebuild for bug 286548
[~andy/sunrise] / x11-plugins / pidgin-birthday / pidgin-birthday-1.2.1.ebuild
1 # Copyright 1999-2009 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="2"
6
7 MY_P="birthday_reminder-${PV}"
8 DESCRIPTION="Pidgin Birthday Reminder reminds you of your buddies birthdays"
9 HOMEPAGE="https://sourceforge.net/projects/pidgin-birthday"
10 SRC_URI="mirror://sourceforge/${PN}/${MY_P}.tar.gz"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="~amd64 ~x86"
15 IUSE=""
16
17 DEPEND="net-im/pidgin[gtk]"
18 RDEPEND="${DEPEND}"
19
20 S=${WORKDIR}/${MY_P}
21
22 src_install() {
23         emake install DESTDIR="${D}" || die "install fail"
24         dodoc AUTHORS ChangeLog || die "doc install fail"
25 }
26
27