]> Pileus Git - ~andy/sunrise/blob - x11-plugins/pidgin-autoanswer/pidgin-autoanswer-0.71.ebuild
dev-db/cppdb: Adding ~amd64 keyword
[~andy/sunrise] / x11-plugins / pidgin-autoanswer / pidgin-autoanswer-0.71.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="2"
6
7 inherit multilib
8
9 DESCRIPTION="Pidgin plugin to performs itself like an answering machine or, more likely, a prompter robot"
10 HOMEPAGE="http://pidgin-autoansw.sourceforge.net"
11 SRC_URI="mirror://sourceforge/${PN/er/}/${P}.tar.gz"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="~x86"
16 IUSE=""
17
18 DEPEND="net-im/pidgin[gtk]"
19 RDEPEND="${DEPEND}"
20
21 src_install() {
22         insinto  /usr/$(get_libdir)/pidgin
23         doins autoansw.so || die
24         dodoc TODO ChangeLog README || die
25 }